Forum mamhOpla.com.pl

{Vectra C_Signum}  Problem z tempomatem


carlopapa
Chodzi mi czy tech2 nawiąże połączenie przez ten kabel z samochodem, chodzi mi o program Tech2 instalowany na komputerze.

Odpowiedz
malerikula
nie wiem. Nawet jeśli nawiąże to wątpię żeby rozwiązało to twój problem

Odpowiedz
carlopapa
Dzięki

Odpowiedz
HadeS
Administrator

Nie kombinuj jak w opcomie nie widzisz (moze tak byc w zaleznosci od softu) podjedx do aso na programowanie nawet na wyspie duzo nie zaplacisz. Nie szukaj jezeli chodzi o techa jakis podrób bo rylko uwalisz sterownik.

--


You are not allowed to view links. Register or Login to view.  You are not allowed to view links. Register or Login to view.
Odpowiedz
carlopapa
Zresetowałem ECU i teraz nie mogę znowu zaprogramować ponieważ sterownik nie przyjmuje car pass który posiadam, chyba jutro czeka mnie jednak serwis :-(

Udało mi się jednak wszystko zaprogramować i auto odpala i brak błędów oprócz żarówki która jest spalona. Mam jeszcze jedną sprawę opiszę jak ona wygląda: w maju pojechałem tym samochodem do Polski i po minięciu polskiej granicy w okolicach Wrześni zatarł się silnik a winna była pompa wody. Silnik został wymieniony od Vectry C ten sam typ tylko że ta Vectra miała skrzynię automatyczną a w moim Signum mam manualną i tak mi się skojarzyło, że automat nie ma sprzęgła czyli też czujnika pod pedałem lecz nie wiem czy oprócz silnika został przełożony komputer z tamtej Vectry. Czy to może mieć jakiś związek???

(Ten post był ostatnio modyfikowany: 19-06-2016, 17:20 przez carlopapa.)

Odpowiedz
carlopapa
Dobra czas zakończyć temat tempomat naprawiłem nie udało mi się programowo to zrobiłem sprzętowo tzn. rozebrałem włącznik i zamieniłem styki i w tym momencie jak jest pedał sprzęgła nie wciśnięty to czujnik jest nie aktywny, a jak wciśnięty to aktywny. Dziękuję wszystkim za sugestie porady i okazaną pomoc - Pozdrawiam

Odpowiedz
Mietas Online
czyli jak w większości przypadków usterka typu popierdółka good

You are not allowed to view links. Register or Login to view.You are not allowed to view links. Register or Login to view.



Odpowiedz
carlopapa
Tak ja po prostu nienawidzę jak coś działało i nie działa, bo wtedy musi działać  Smile

(Ten post był ostatnio modyfikowany: 19-06-2016, 19:13 przez carlopapa.)

Odpowiedz
artb Online
Obserwowałem cały czas wasze sugestie i tak sobie pomyślałem,że może sam czujnik był walnięty.To że oryginał i nowy to nie znaczy że dobry,czasem najlepszym się zdarza kucha.

Odpowiedz
carlopapa
Czujnik jest sprawny bo porównywałem go z drugim oryginalnym, ten czujnik jest rozbieralny i przed awarią opisaną wyżej wszystko działało jak należy, ale po awarii i przekładce silnika już nie.

Odpowiedz

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  {Vectra B}  Problem z wyłączającym się radiem. naebody 2 495 23-10-2016, 21:08
Ostatni post: naebody
  {Vectra B}  abs vectra b problem grizzly660 5 834 05-05-2016, 12:57
Ostatni post: grajek_dlugi
  {Vectra C_Signum}  OP-com problem Signum neoman 12 1,217 19-03-2016, 11:47
Ostatni post: szmic

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości