Forum mamhOpla.com.pl

{Zafira B}  silnik Z18XER/Z16XER gasnie gdy jest zimny


dbono
Witam
Mam mały problem z silnikiem w mojej zośce (sinik z18xer), mianowicie po odpaleniu silnika po nocy, pracuje normalnie na ssaniu, wszystkie parametry ok, natomiast po dodaniu gazu lub przejechaniu kilkunastu metrów silnik zaczyna nierówno pracowac a po wciśnięciu sprzęgła obroty błyskawicznie spadają do zera auto gaśnie, problem się nie pojawia gdy pozwolę mu po odpaleniu nie dotykajac pedału gazu dogrzac się do 60 stopni ,lub gdy zgasnie i ponownie go odpalę (cieżko go wtedy odpalic) znika i pracuje idealnie aż do czasu kiedy znowu silnik ostygnie(np następnego ranka).silnik jak pisałem wyżej gaśnie tylko raz i już jest ok .po podpięciu do opcom nie ma żadnych błędów.mechanicy nie wiedza co może być przyczyną, czujniki temperatury silnika powietrza sprawdzone.
eśli ktoś może pomóc proszę o info.

Odpowiedz }
Otrzymane podziękowania:
Staff
HadeS
Administrator

heh, szkoda, że bez błędów. Spróbowałbym podpiąć komp w sytuacji gdy właśnie ten problem ma wystąpić....
Najpewniej to coś właśnie z układem elektronicznym ssania. Po objawach tak jakby dostawał za dużą dawkę paliwa. Teraz kwestia co w układzie szwankuje, od przepustnicy po sondy......

--


You are not allowed to view links. Register or Login to view.  You are not allowed to view links. Register or Login to view.
Odpowiedz }
Otrzymane podziękowania:
Jacek2308
Nie piszesz czy masz lpg ? Bo jeżeli nie to tak jak pisze pow. Hades.
Jeżeli masz lpg. to może być przyczyną lpg. gdzie masz ustawioną zbyt bogatą mieszankę na lpg. i dla tego na benzynie może pracować na początku źle. ... tzn. komp sam daje zbyt ubogą mieszankę benzyny......

W życiu jak to w życiu nie jest łatwo.


Odpowiedz }
Otrzymane podziękowania:
jacekZKL
Wejdź w test mode i sprawdź temperature coolant, która po zapaleniu powinna być taka jak otoczenia i rosnąć. U mnie czujnik temp cieczy był uszkodzony i też długo zapalał.

Odpowiedz }
Otrzymane podziękowania:
dbono
czujnik temperatury już sprawdzałem wskazuje dobrze, rano temperatura otoczenia po odpaleniu pomału rośnie i zatrzymuje sie okolo 102 stopnie (otwiera sie termostat)ssanie się uruchamia prawidłowo po odpaleniu trzyma ponad 950 obrotów i wraz ze wzrostem temperatury pomały zaczynają sie obniżać aż do wymaganych 825 podczas gdy auto się porusza na luzie jałowe obroty wymagane wzrastają do 880 gdy sie zatrzyma 825, po włączeniu klimy 838 (wymagane ) i tak utrzymuje. problemem jest to ze po odpaleniu przez chwilę pracuje dobrze po kilkunastu sekundach zaczyna pracować nierówno (obroty ssania prawidłowe) jeżeli w tym czasie dodam mu mocno gazu jest ok ale gdy zjedzie do wolnych obrotów znowu pracuje nierówno jeżeli ruszę i po przejechaniu kilkunastu metrów zatrzymam sie np na skrzyżowaniu momentalnie gaśnie, problem całkowicie znika jeżeli temperatura płynu chłodzącego przekroczy 70 stopni, gdy silnik jest gorący zapala i pracuje idealnie w całym zakresie obrotów.

zapomniałem dodać że faktycznie mam instalacje lpg ale problem występuje i na benzynie i na gazie ( po przekroczeniu 35 stopni płynu)przełącza się na gaz i jest to samo, lecz po przekroczeniu magicznej temperatury 70 stopni wszystko wraca do normy - jak pisałem powyżej.

Odpowiedz }
Otrzymane podziękowania:
Jacek2308
Niekoniecznie mam rację i być może jest to wina układu elektronicznego ssania ale ja bym przyczyny poszukał najpierw w ustawieniach lpg. i sprawdził jak wyglądają wykresy dla lpg. i dla Pb. czy się oba pokrywają itd. może właśnie to być przyczyną, że masz dużą rozbieżność i dlatego komp źle steruje. Zajechać do gaziarza niech pokasuje wykresy dla lpg. jak i PB wyciągnąć najlepiej bezpiecznik do lpg. i pojeździć z dzień dwa na Pb i sprawdzić czy sytuacja występuje to też oczywiście ma znaczenie jaką instalkę LPG. mamsz.
Zaznaczę, że odpięcie klemy z akumulatora tego nie załatwi i najlepiej zrobi to jakiś gazownik.

W życiu jak to w życiu nie jest łatwo.


Odpowiedz }
Otrzymane podziękowania:
jacekZKL
A sprawdzałeś przepływkę? Masz na podmianę? Skoro problem jest niezależny od paliwa - występuje na obu to bym szukał w pozostałych czynnikach. Czyli zasilanie powietrzem - za mało/za dużo powietrza na zimnym. Spróbuj test na pracującym silniku popsikaj jakimś plakiem po silniku, tam gdzie kolektor dolotowy, przepustnica. Gdy obroty będą falować to znaczy że jest nieszczelność.

Odpowiedz }
Otrzymane podziękowania:
dbono
Dziś wywalił błąd o braku zapłonu na cylindrze trzecim, po sprawdzeniu prostej rzeczy jak kompresja okazało się ze na trzecim cylindrze po prostu jej nie ma, i teraz kroi się remoncik silnika dokładnie czego i za ile to sie okaże może nawet dzisiajAngry

Odpowiedz }
Otrzymane podziękowania:
jacekZKL
Noto ładny bigos. Może tylko uszczelka pod głowicą.

Odpowiedz }
Otrzymane podziękowania:
dbono
Witam wszystkich.
Mam prośbę do właścicieli silników z18xer czy macie jakieś fotki wydechowego wałka rozrządu a dokładnie chodzi mi o zdjęcie czoła wałka (naciecie na blokade ) ze znajdującym się na nim półksiężycem z którego czujnik odczytuje położenie wałka.Przez ostatnich 6 tygodni dwóch mechaników i ASO walczyło z jednym błędem jaki się mi pojawiał ( mechaniczne położenia wałka wydechowego poza zakresem),oprócz tego auto cały czas wpadało w tryb serwisowy, nikt nie wiedział co mu jest sprawdzili dosłownie wszystko, ale nikt nie zwrócił uwagi na to, że półksiężyc był za blisko czujnika w porównaniu z wałkiem ssącym delikatnie z sunięty o jakieś 2 mm - na szczęście w garażu ( u ojca) doznałem olśnienia że skoro jest z sunięty to na pewno jest obrócony (półksięzyc miał slad uderzenia kawałkiem odszczypanej głowicy -auto miało krakse-oczywiście jak kupowałem, bezwypadkowe i wszystko cacy- ale to juz inna historia) znalazłem zdjecie na internecie rozrządu i okazało się że mój półksieżyc na wałku był obrócony o jakieś 90 stopni ,po obróceniu go na wałku na pozycje zblizoną do tej ze zdjęcia i wykonaniu adaptacji rozrządu techem 2 bład znikną a auto odzyskało w końcu moc.
Ale w związku z tym że serwisy nie maja rysunków technicznych wałków a zdjęcia ,które znalazłem były robione pod katem, nie jestem pewien na ile dokładnie ustawiłem półksiężyc na walku , stąd mija prośba.

natomiast jeśli chodzi o brak kompresji na 3 cylindrze to jeszcze mechanik walczy Smile.

Odpowiedz }
Otrzymane podziękowania:
Staff
Mietas Online
dbono - dokładnie przejrzyj ten wątek You are not allowed to view links. Register or Login to view. - w jego treści myślę że znajdziesz to o co pytasz (jak będziesz miał problem z językiem podaj na PW swój adres email - wyślę Ci moje tłumaczenie tego wątku)

You are not allowed to view links. Register or Login to view.You are not allowed to view links. Register or Login to view.



Odpowiedz }
Otrzymane podziękowania:
jacekZKL
Lub użyj google translate lub przeglądarki chrome. Na stronie partbase.org znajdziesz to co cię interesuje.

Odpowiedz }
Otrzymane podziękowania:
dbono
Dzięki, jest jedna fotka która nieco bliżej pokazuje położenie półksiężyca na wałku ale jeszcze poszukam.
pozdrawiam.Wink

Odpowiedz }
Otrzymane podziękowania:
artb
Jako że jestem amatorem w tych sprawach,choć wymieniałem uszczelkę pod głowicą Smile to jak się uda wstawić fotkę z tymi półksiężycami to będę wdzięczny.Po wymianie owej uszczelki wydaje mi się że coś zosi troszkę ubyło,żonka ma inne zdanie.Więc może dowiem się więcej i może coś poprawie Big Grin

Odpowiedz }
Otrzymane podziękowania:
dbono
Jeżeli ci ubyło po wymianie uszczelki pod głowicą to sprawdż jaką masz kompresje na cylindrach być może coś gdzieś popuszcza Smile

Odpowiedz }
Otrzymane podziękowania:

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  {Tutorial/Manual}  Silnik Z18XER - Uszczelnienie chłodniczki oleju roboo1 33 12,812 16-08-2017, 20:49
Ostatni post: cichy117
  {Astra H}  Astra H Z16XER LPG/Rozrząd (KZFR) dawii90pl 26 529 26-07-2017, 17:09
Ostatni post: dawii90pl
  {Zafira B}  Falujące obroty na zimnym silniku Z18XER roboo1 8 162 17-07-2017, 21:48
Ostatni post: Jacek2308
  {Astra H_Zafira B}  Z18XER Błędy ECN036504 i 001466 czy to na pewno koła ZFR? Oski10 2 197 05-07-2017, 14:45
Ostatni post: Oski10
  {Astra H}  Z16XER - wymiana filtra oleju bez spuszczania oleju? ojeju 4 510 23-06-2017, 19:45
Ostatni post: cichy117
  {Astra H_Zafira B}  Astra H Z18XER (LPG) nie odpala - problem z ECU/elektryką fazzi 7 451 18-04-2017, 08:44
Ostatni post: fazzi
  Z18XER - czujnik temperatury płynu chłodniczego mess12able 26 1,854 13-04-2017, 21:13
Ostatni post: ukczas
  {Astra H}  Dziwne klekotanie - Z16XER Lenovo12 48 16,407 09-01-2017, 17:09
Ostatni post: xxxPietroxxx
  {Zafira B}  Zafira B Z16XER LPG- gaśnie jak zimny MarekX 13 1,173 17-12-2016, 10:58
Ostatni post: cichy117
  {Astra H_Zafira B}  Z18XER przepływomierz mess12able 3 1,067 04-12-2016, 22:17
Ostatni post: mess12able

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości