Forum mamhOpla.com.pl

{Vectra C_Signum}  Problem z tempomatem


carlopapa
Witam mam problem z tempomatem w Signum 2.2 DTI 2003 r. a mianowicie op-com poprzednio pokazywał błąd manetki sterującej tempomatem i została ona wymieniona na nową jak również czujnik pod pedałem sprzęgła i mój problem teraz polega następująco, że ten czujnik działa odwrotnie niż powinien czyli: jadąc samochodem przykładowo 50 km/h naciskam włącznik tempomatu na manetce i nic się nie dzieje, a w momencie kiedy wcisnę pedał sprzęgła i wcisnę włącznik tempomatu to tempomat się załącza i gdy puszczę pedał sprzęgła tempomat się wyłącza czyli odwrotnie niż powinien, czy wie ktoś może o co chodzi???

Odpowiedz
Jacek2308
Nasuwa się pytanie czy nie podłączenie zostało zrobione odwrotnie.

W życiu jak to w życiu nie jest łatwo.


Odpowiedz
szmic Online
Raczej nie ma możliwości odwrotnie, kostka do czujnika zapewne pasowała, natomiast czy nowy jest dokładnie taki sam dedykowany do tego modelu

Odpowiedz
carlopapa
Tak jest to oryginalny czujnik, a odwrotnie nie da się podpiąć ponieważ nie jest to połączenie biegunowe tylko zwykła zworka, dodam tylko że jak odłączę wtyczkę od czujnika to tempomat działa prawidłowo tylko że nie da się go wyłączyć sprzęgłem bo czujnik jest odłączony.

(Ten post był ostatnio modyfikowany: 17-06-2016, 23:53 przez carlopapa.)

Odpowiedz
szmic Online
Szukałeś w interfejsie czy można cos przestawić

Odpowiedz
carlopapa
Tak wszystko mam ustawione tak jak w poradniku w CIM-ie

Odpowiedz
HadeS
Administrator

Ja bym spróbował zresetować ustawienia czujnika położenia pedału sprzęgła - zaprogramować go jeszcze raz.
Najprawdopodobniej albo nie został odpięty akku przy wymianie czujnika albo źle zostało odczytane położenie pedału sprzęgła.

(Ten post był ostatnio modyfikowany: 18-06-2016, 01:17 przez HadeS.)

--


You are not allowed to view links. Register or Login to view.  You are not allowed to view links. Register or Login to view.
Odpowiedz
carlopapa
A możesz podpowiedzieć jak zresetować położenie czujnika pedału sprzęgła??

Odpowiedz
HadeS
Administrator

Nie pamietam w ktorej zakladce. Jeat takie cos jak adaptacja czujnika polozenia sprzęgła

--


You are not allowed to view links. Register or Login to view.  You are not allowed to view links. Register or Login to view.
Odpowiedz
carlopapa
Ale mówisz tu o op-comie czy o Delphi Cars bo posiadam obydwa??

Odpowiedz
HadeS
Administrator

Piszę o dedykowanym (op-com, Tech2).
Na Techu u siebie adaptowałem nowy, te czujniki lubią pękać.
Zrobiłbym adaptacje, a jak nie pomoże to wszystko od nowa zaprogramował.

EDIT:
Pamietam, że na op-comie było to gdzieś koło adaptacji przepustnicy ale głowy nie dam

(Ten post był ostatnio modyfikowany: 18-06-2016, 12:23 przez HadeS.)

--


You are not allowed to view links. Register or Login to view.  You are not allowed to view links. Register or Login to view.
Odpowiedz
carlopapa
Podłączałem op-coma i nigdzie tej adaptacji znaleźć nie mogę są tylko opcje programowania tempomatu ale tempomat jest zaprogramowany prawidłowo, tylko nie wiem dlaczego włącznik pod pedałem hamulca jak nie jest wciśnięty to jest jako nieaktywny, a pedału sprzęgła jako aktywny - czy to ustawienie jest prawidłowe??

Odpowiedz
HadeS
Administrator

No własnie nie jest dobrze, nie został zaadaptoweany nowy czujnik.
Nie pamietam w jakiej zakładce w opcomie to było - ale było na pewno.
Jeżeli nie znajdziesz to podjedź do ASO na Techa - dasz 50 i zaadoptują

--


You are not allowed to view links. Register or Login to view.  You are not allowed to view links. Register or Login to view.
Odpowiedz
carlopapa
Czy chodzi ci o to co na filmiku tym: You are not allowed to view links. Register or Login to view.

Odpowiedz
HadeS
Administrator

nie, coś mi zaczyna świtać, że to w module skrzyni biegów jest.
No nie mam dostępu aby się podpiąc i sprawdzić.

--


You are not allowed to view links. Register or Login to view.  You are not allowed to view links. Register or Login to view.
Odpowiedz

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  {Vectra B}  Problem z wyłączającym się radiem. naebody 2 358 23-10-2016, 21:08
Ostatni post: naebody
  {Vectra B}  abs vectra b problem grizzly660 5 792 05-05-2016, 12:57
Ostatni post: grajek_dlugi
  {Vectra C_Signum}  OP-com problem Signum neoman 12 1,096 19-03-2016, 11:47
Ostatni post: szmic

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości